Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS and MMS delays
      Incident Report for Twilio
      Resolved
      All services are operating normally at this point. A small percentage of the messages previously classified as delayed failed to send.
      Posted Jan 04, 2018 - 11:44 PST
      Monitoring
      Our engineering team has resolved the delays with a small percentage of SMS and MMS messages. All delayed messages have been processed and new messages should no longer experience a delay. We will continue to monitor the service and provide another update in 1 hour.
      Posted Jan 04, 2018 - 10:29 PST
      Update
      Our engineering team is continuing to investigate the issue. We will provide another update in 1 hour.
      Posted Jan 04, 2018 - 10:06 PST
      Investigating
      We are currently investigating delays with a small percentage of SMS and MMS messages. We will post another update as quickly as possible.
      Posted Jan 04, 2018 - 09:18 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS, SMS).