Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Higher than normal latency when fetching Voice Recordings
      Incident Report for Twilio
      Resolved
      All systems are functioning normally at this time.
      Posted Dec 05, 2017 - 14:54 PST
      Identified
      Our Engineers have identified the issue and are working towards a solution.
      Posted Dec 05, 2017 - 14:47 PST
      Investigating
      We are currently experiencing higher than normal latency when fetching Recordings, our engineers are working to resolve the issue.
      Posted Dec 05, 2017 - 13:54 PST
      This incident affected: PROGRAMMABLE VOICE (Recording).