Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating Auto Recharge Triggers Firing Incorrectly
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue with auto recharge triggers firing incorrectly issue triggered by our automated alert, and it was determined that the issue is only affecting a very small subset of customer accounts. These customers are being notified directly, all other recharge triggers should be operating correctly at this time.
      Posted Dec 06, 2022 - 15:21 PST
      Investigating
      Our monitoring systems have detected a potential issue with auto recharge triggers firing incorrectly. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 06, 2022 - 14:45 PST
      This incident affected: TWILIO PLATFORM (Billing).