Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      REST API /AvailablePhoneNumbers 500 spike
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Aug 18, 2015 - 15:57 PDT
      Identified
      There was an increase in HTTP 500 responses to /AvailablePhoneNumbers requests between 3:30 and 3:45pm Pacific time. The service is operating normally at this time.
      Posted Aug 18, 2015 - 15:56 PDT
      This incident affected: DEVELOPER TOOLS (REST API).