Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        SMS and MMS Delivery Delays to AT&T in the US

        Incident Report for Twilio

        Resolved

        We are no longer experiencing MMS and SMS delivery delays when sending messages over short codes, long codes, and toll-free numbers to AT&T in the US, nor message delivery failures and cases where messages may have arrived with a sender format that deviates from the standard +1 E.164. This incident has been resolved.
        Posted May 18, 2023 - 14:51 PDT

        Update

        We are broadening the scope of this incident to include not only message delays but also potential message delivery failures and cases where messages may have arrived with a sender format that deviates from the standard +1 E.164.

        We continue to observe recovery in MMS and SMS delivery delays when sending messages over short codes, long codes, and toll-free numbers to AT&T in the US. We will continue monitoring the service to ensure a full recovery. We will provide another update at 14:50 Pacific time or as soon as more information becomes available.
        Posted May 18, 2023 - 14:03 PDT

        Monitoring

        We are observing recovery in MMS and SMS delivery delays when sending messages over short codes, long codes, and toll-free numbers to AT&T in the US. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted May 18, 2023 - 12:50 PDT

        Update

        We are expanding the scope of this incident to include messages sent over long codes. We continue to experience SMS and MMS delivery delays over short-codes, long codes, and toll-free numbers to AT&T in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted May 18, 2023 - 12:44 PDT

        Update

        We continue to experiencing SMS and MMS delivery delays over short-codes and toll-free numbers to AT&T in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted May 18, 2023 - 11:49 PDT

        Update

        Upon further investigation, we have confirmed that SMS and MMS toll-free are not affected by the ongoing incident. We are actively investigating and will provide another update in 1 hour or as soon as more information becomes available.
        Posted May 18, 2023 - 11:31 PDT

        Investigating

        We are experiencing SMS and MMS delivery delays over short-codes to AT&T in the US. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted May 18, 2023 - 11:23 PDT
        This incident affected: CARRIER NETWORK (SMS Long Code, North America, MMS Long Code, North America, SMS Short Code, North America, MMS Short Code, North America, SMS Toll-Free, North America, MMS Toll-Free, North America).