Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated network errors
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Nov 02, 2017 - 01:17 PDT
      Monitoring
      From 12:10am PT until 12:40am PT we experienced higher than normal network errors at our data centers in Singapore and Japan. These issues could have impacted voice and video services for short periods in that timeframe. Our engineers are working with our data center provider and are monitoring our services which are fully operational at this time.
      Posted Nov 02, 2017 - 00:59 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML, Voice Insights) and PROGRAMMABLE VIDEO (Peer-to-Peer Rooms, Network Traversal Service).