Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated Recordings Upload Failures
      Incident Report for Twilio
      Resolved
      Our engineers have confirmed the recordings upload service is fully operational and are reprocessing the failed uploads attempted between 10:48am PT and 11:31am PT. The reprocessing is expected to be completed by 15:30pm PT.
      Posted May 09, 2017 - 11:50 PDT
      Monitoring
      From 10:48am PT until 11:31am PT we experienced a small number of recordings upload failures. Our engineers are monitoring to confirm service restoration. We will provide an update as quickly as possible.
      Posted May 09, 2017 - 11:39 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).