Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Pricing and Phone Numbers API returning HTTP 500 errors
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 12:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 03, 2020 - 11:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2020 - 09:29 PST
Investigating
Our pricing API is returning an increased rate of HTTP 500 responses. HTTP 500 responses are also occurring when viewing the list of phone numbers or buying a new phone number either via API or via console. Our engineering team is currently working to resolve this issue.
Posted Jan 03, 2020 - 08:38 PST
This incident affected: PHONE NUMBERS.