Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Messaging Callback Services Timeouts Causing Debug Events to Time Out or Fail
      Incident Report for Twilio
      Resolved
      Messaging callback services were degraded for about 5 minutes between 10:11am - 10:16am PT on 05/12/2022. During this period, the spike in debug events caused additional debug events sent could timeout or fail. The issue has now been resolved.
      Posted May 12, 2022 - 11:34 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Messaging Callback-Service. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 12, 2022 - 11:17 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).