Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Our Engineers are Investigating an Issue with Twilio Functions
      Incident Report for Twilio
      Resolved
      Twilio Functions was degraded between 07:00 and 11:43 Pacific Time on 07/03/2024. During this period of time customers may have experienced problems or symptoms:

      - Function Invocations may have returned HTTP 502 Bad Gateway

      The issue has now been resolved.
      Posted Jul 03, 2024 - 12:51 PDT
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with Twilio Functions. We will follow up and provide customer impact details within 2 hours.
      Posted Jul 03, 2024 - 11:58 PDT
      This incident affected: SERVERLESS (Functions).