Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Connectivity Issue Causing Reduced Amount of Signaling
      Incident Report for Twilio
      Resolved
      Connection reattachments issue in Super SIM Network Connectivity has been resolved and Super SIM Connectivity is operating normally at this time.
      Posted Mar 30, 2023 - 20:55 PDT
      Monitoring
      Super SIM Network Connectivity is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Mar 30, 2023 - 20:25 PDT
      Update
      We are continuing to investigate the increase number in reattachments but no loss in overall data sessions. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 4 hour or sooner once more information becomes available.
      Posted Mar 30, 2023 - 16:25 PDT
      Update
      We are continuing to investigate the increase number in reattachments but no loss in overall data sessions. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 2 hour or sooner once more information becomes available.
      Posted Mar 30, 2023 - 14:18 PDT
      Update
      Message: Since 12:00 PT we have observed some changes in Super SIM connectivity metrics with one of our global partners. At this time there appears to be an increase number in reattachments but no loss in overall data sessions. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Mar 30, 2023 - 13:15 PDT
      Investigating
      Our monitoring systems have detected a potential Super SIM Network Connectivity issue causing reduced amount of signaling. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 30, 2023 - 12:54 PDT