Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
High latency for < Say > Verb
Incident Report for Twilio
Resolved
The issue affecting increased latency of < Say > verb usage has been resolved. The service is functioning normally at this time.
Posted Mar 30, 2021 - 20:20 PDT
Monitoring
We have started seeing recovery for increased latency of < Say > verb usage. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 30, 2021 - 19:50 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 30, 2021 - 19:12 PDT
This incident affected: PROGRAMMABLE VOICE (Text-to-Speech).