Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      API Errors with Voice Queue Services
      Incident Report for Twilio
      Resolved
      We are no longer experiencing errors with the Voice Queue services. This incident has been resolved.
      Posted Feb 22, 2022 - 20:52 PST
      Monitoring
      We are observing recovery with regards to the Voice Queue services. We will be monitoring all services to ensure a full recovery and provide another update in 30 mins or as soon as more information becomes available.
      Posted Feb 22, 2022 - 20:22 PST
      Update
      We are experiencing an increased errors for customers who are using the Voice Queue services. Our engineering team is actively working on the issue. We will update in 1 hour or as soon as we have more information.
      Posted Feb 22, 2022 - 19:41 PST
      Investigating
      Our monitoring systems have detected a potential issue with call queues. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 22, 2022 - 19:22 PST
      This incident affected: PROGRAMMABLE VOICE (Queue).