Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Calls starting with silence towards Twilio Austria Phone Numbers
      Incident Report for Twilio
      Resolved
      Inbound calls starting with silence has been resolved, and calls towards Twilio Austrian Phone Numbers are operating normally at this time.
      Posted Jul 21, 2020 - 04:09 PDT
      Update
      We are continuing to investigate this issue.
      Posted Jul 21, 2020 - 03:12 PDT
      Investigating
      Our monitoring systems have detected a potential issue impacting inbound calls towards Twilio Austria Phone Numbers.
      Our engineering team has been alerted and is actively investigating. We will provide an update as soon as we have more information.
      Posted Jul 21, 2020 - 03:09 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).