Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Failure receiving SMS in Malaysia
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 21:25 PST
Monitoring
We are observing signs of recovery for inbound SMS to Twilio numbers in Malaysia. We will continue to monitor the situation and provide another update in 60 minutes.
Posted Feb 10, 2020 - 20:35 PST
Update
We are observing signs of recovery for inbound SMS to Twilio numbers in Malaysia. We will continue to monitor the situation and provide another update in 60 minutes.
Posted Feb 10, 2020 - 20:33 PST
Update
We are still experiencing inbound delivery failures to Twilio numbers in Malaysia, and are continuing to work with our carrier partners to resolve. We will provide further updates as soon as they become available.
Posted Feb 10, 2020 - 19:51 PST
Investigating
Our engineering team has detected an issue receiving SMS on Twilio numbers in Malaysia. We're working to resolve the issue with our carrier partners and we'll update this with more information as it becomes available.
Posted Feb 10, 2020 - 17:33 PST
This incident affected: CARRIER NETWORK (SMS, APAC).