Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Degradation in Chile
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 28, 2018 - 02:07 PST
Update
Update - We are continuing to work with our carrier partner on the delivery issue to Nextel Chile handsets. The maintenance affecting SMS delivery to and from Chile numbers is also continuing and is expected to last until 28 November 01:00 PST. We will provide additional updates when we have more information.
Posted 7 months ago. Nov 27, 2018 - 21:03 PST
Investigating
We are also observing an SMS outage for delivery to Nextel Chile handsets. We are working with our carrier partners to resolve the issue, and we will provide an update as soon as we have more information.
Posted 7 months ago. Nov 27, 2018 - 19:45 PST
Identified
We are observing SMS delivery degradation to and from Chile phone numbers because of carrier maintenance. We are experiencing an outage on inbound SMS routes. For outbound, we are able to deliver messages, but we are unable to preserve Sender ID. The maintenance is expected to take 7 hours.
Posted 7 months ago. Nov 27, 2018 - 18:59 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).