Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice and Elastic SIP Trunking Call Logs Delayed
Incident Report for Twilio
Resolved
Voice and Elastic Sip Trunking Call Log delays has been resolved and is operating normally at this time.
Posted Jul 29, 2021 - 14:02 PDT
Monitoring
Voice and Elastic Sip Trunking Call Log delays are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 29, 2021 - 13:38 PDT
Update
Our engineers continue their investigation for delays towards voice insights call summaries for elastic SIP trunking calls are also delayed, in addition to the call log processing delays for elastic sip trunking and programmable voice calls. Active calls and call connectivity are not affected. Our engineers are working on the issue, and we will provide another update in 2 hour or as soon as more information becomes available.
Posted Jul 29, 2021 - 12:39 PDT
Update
Our engineers have determined that voice insights call summaries for elastic SIP trunking calls are also delayed, in addition to the call log processing delays for elastic sip trunking and programmable voice calls. Active calls and call connectivity are not affected. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 29, 2021 - 11:46 PDT
Update
We are experiencing a delay in processing elastic sip trunking and programmable voice call logs. Active calls and call connectivity are not affected. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 29, 2021 - 11:21 PDT
Investigating
Our monitoring systems have detected a potential issue with delayed SIP trunking call logs. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 29, 2021 - 10:57 PDT
This incident affected: ELASTIC SIP TRUNKING and PROGRAMMABLE VOICE (Voice Insights).