Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent Client call disconnects
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Jan 07, 2016 - 19:00 PST
      Monitoring
      The service is operating normally. We are continuing to monitor the calls.
      Posted Jan 07, 2016 - 17:38 PST
      Update
      We are continuing to work on the resolution affecting a portion of Client calls.
      Posted Jan 07, 2016 - 17:01 PST
      Update
      We are continuing to work on the resolution affecting a portion of the Client calls.
      Posted Jan 07, 2016 - 16:36 PST
      Identified
      We have confirmed an issue that affects a small percentage of traffic. Engineering team is working on the resolution.
      Posted Jan 07, 2016 - 16:21 PST
      Investigating
      We are investigating intermittent disconnects and call drops with the Client service
      Posted Jan 07, 2016 - 16:10 PST
      This incident affected: PROGRAMMABLE VOICE (Client Mobile).