Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Twilio Toll Free Numbers Experiencing Non-Delivery to ATT Mobile
      Incident Report for Twilio
      Resolved
      Toll Free SMS to all carriers is operating as designed at this time.
      Posted Nov 24, 2015 - 13:35 PST
      Update
      We have identified an issue delivering messages from Twilio Toll Free Numbers to ATT, Sprint and TMobile Mobile phones.
      Posted Nov 24, 2015 - 13:19 PST
      Identified
      We have identified an issue delivering messages from Twilio Toll Free Numbers to ATT mobile
      Posted Nov 24, 2015 - 12:57 PST
      Investigating
      We are currently investigating non-delivery issues from toll free numbers to ATT mobile phone numbers.
      Posted Nov 24, 2015 - 12:47 PST