The method defined, is not being adhered to, has been resolved and Flex and TaskRouter are operating normally at this time.
Posted Sep 21, 2023 - 09:31 PDT
Monitoring
Flex and TaskRouter are now operating normally. We will continue to monitor for system stability. We'll provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 21, 2023 - 08:31 PDT
Update
We are investigating an issue with the waitUrlMethod parameter, in Flex and TaskRouter. Customers may find that the method defined, is not being adhered to. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 21, 2023 - 07:31 PDT
Investigating
Our monitoring systems have detected a potential issue TaskRouter. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 21, 2023 - 07:14 PDT
This incident affected: FLEX (TaskRouter, Flex Application Platform) and PROGRAMMABLE VOICE (Conference).