Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delay To NetOne Zimbabwe
Incident Report for Twilio
Resolved
Messages to NetOne Zimbabwe are being delivered normally at this time.
Posted 10 months ago. Sep 08, 2018 - 15:14 PDT
Investigating
Beginning at approximately 7:20 Pacific Time, our systems detected an increase in delays delivering SMS messages to users on the NetOne Zimbabwe network. The issue appears to be an issue at NetOne, as all intermediate carriers are failing to deliver messages to users on this network. We have escalated the issue with our carrier partners and will update this page when resolved.
Posted 10 months ago. Sep 08, 2018 - 08:31 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).