Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Flex SSO and Configuration Services Degraded
Incident Report for Twilio
Resolved
Intermittent failures with the Flex configuration service and Flex SSO service has been resolved and Flex configuration and SSO service is operating normally at this time.
Posted Jan 05, 2022 - 05:52 PST
Monitoring
The Flex configuration service and Flex SSO service are now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 05, 2022 - 04:50 PST
Update
We continue to observe intermittent failures with the Flex configuration service and a minor degradation of the Flex SSO service. The team is investigating the issue. We expect to provide another update in 2 hours or as soon as more information becomes available
Posted Jan 05, 2022 - 02:50 PST
Investigating
We became aware of the intermittent failures with the Flex configuration service and a minor degradation of the Flex SSO service. The team is investigating the issue. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Jan 05, 2022 - 01:53 PST
This incident affected: FLEX (Flex Application Platform).