Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio Ireland Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue causing inbound call failures to Twilio Ireland phone numbers with prefix +35376 has been identified as related to regulation changes. Impacted customers have been contacted individually with next steps and to address any concerns. All systems are operational.
      Posted Jan 04, 2022 - 08:22 PST
      Update
      We are continuing to work with our carrier partner to resolve the issue of a subset of call failures to Twilio Ireland phone numbers with the prefix +35376. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 04, 2022 - 07:10 PST
      Investigating
      We are observing a subset of call failures to Twilio Ireland phone numbers with the prefix +35376. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 04, 2022 - 06:10 PST
      This incident affected: CARRIER NETWORK (Voice, Europe).