Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures and Delays to Africell Gambia
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery failures and delays when sending messages to Africell in Gambia. This incident has been resolved.
      Posted Jun 28, 2022 - 09:32 PDT
      Monitoring
      We are observing successful SMS delivery when sending messages to Africell in Gambia. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 28, 2022 - 07:18 PDT
      Update
      We are still experiencing SMS delivery failures and delays when sending messages to Africell in Gambia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted Jun 27, 2022 - 23:51 PDT
      Update
      We are still experiencing SMS delivery failures and delays when sending messages to Africell in Gambia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Jun 27, 2022 - 19:45 PDT
      Update
      We are still experiencing SMS delivery failures and delays when sending messages to Africell in Gambia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 27, 2022 - 17:45 PDT
      Investigating
      We are experiencing SMS delivery failures and delays when sending messages to Africell in Gambia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 27, 2022 - 16:47 PDT
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).