We are no longer experiencing SMS delivery failures to Multiple Networks in the United States of America Over a Subset of Twilio Short Codes. This incident has been resolved.
Posted Feb 07, 2025 - 22:16 PST
Monitoring
We are observing successful SMS delivery to multiple networks in the United States of America over a subset of Twilio short codes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 07, 2025 - 20:22 PST
Update
We are experiencing SMS delivery failures to Multiple Networks in the United States of America Over a Subset of Twilio Short Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 07, 2025 - 17:59 PST
Update
We are experiencing SMS delivery failures to Multiple Networks in the United States of America Over a Subset of Twilio Short Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 07, 2025 - 16:09 PST
Investigating
We are experiencing SMS delivery failures to Multiple Networks in the United States of America Over a Subset of Twilio Short Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 07, 2025 - 15:09 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).