Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Service interruptions of Twilio Client inbound calls, Co-pilot outbound SMS and Recordings service
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Sep 20, 2015 - 10:13 PDT
      Monitoring
      We have fully restored Twilio Client service in all regions. Our engineering team will continue monitoring the situation.
      Posted Sep 20, 2015 - 09:13 PDT
      Update
      Twilio Client WebRTC service is restored, however we are still seeing occasional dropped calls and are working to resolve remaining issues. We expect to have the full Twilio Client service fully operational in a short time.
      Posted Sep 20, 2015 - 08:58 PDT
      Update
      Twilio Client service in US has been completely restored. We are continuing to see intermittent dropped calls in Twilio regions outside of the US, which our team is working to resolve currently. SMS Co-Pilot, GETs to the Recordings list resource, Phone Number purchasing and configuring services have been restored.
      Posted Sep 20, 2015 - 07:58 PDT
      Update
      Twilio Client service in US has been completely restored. We are seeing intermittent dropped calls in Twilio regions outside of the US, which our team is working to resolve currently. HTTP POSTs to SMS Co-Pilot service and GETs to the Recordings list resource, Phone Number purchasing and configuring are unavailable at this time; our team is working to restore those services as quickly as possible.
      Posted Sep 20, 2015 - 07:18 PDT
      Update
      Twilio Client incoming calls are now partially restored. We are still seeing intermittent failures, but at a reduced rate. HTTP POSTs to Co-Pilot service and GETs to the Recordings list resource are still unavailable at this time; our team is working to restore those services as quickly as possible.
      Posted Sep 20, 2015 - 06:39 PDT
      Update
      We have migrated Twilio Client registration service to another region and partially restored service. We are still seeing frequent failed calls and are working to resolve the issue. HTTP POSTs to Co-Pilot service and GETs to the Recordings list resource are still unavailable at this time; our team is working on restoring service as quickly as possible.
      Posted Sep 20, 2015 - 06:32 PDT
      Update
      We have established the DynamoDB backend in another AWS region and are re-routing requests from upstream services to the new region. We will provide another update once we verify that the requests are being serviced properly
      Posted Sep 20, 2015 - 06:12 PDT
      Update
      We have established the DynamoDB backend in another AWS region and are re-routing requests from upstream services to the new region. We will provide another update once we verify that the requests are being serviced properly.
      Posted Sep 20, 2015 - 05:21 PDT
      Update
      We are preparing to migrate our Dynamo dependencies to an unaffected region in order to restore service, beginning with Twilio Client.
      Posted Sep 20, 2015 - 04:29 PDT
      Identified
      We are preparing to migrate our Dynamo dependencies to an unaffected region in order to restore service, beginning with Twilio Client service.
      Posted Sep 20, 2015 - 04:19 PDT
      Update
      Twilio is affected by the ongoing AWS DynamoDB outage. We are working with Amazon to resolve the issue
      Posted Sep 20, 2015 - 04:13 PDT
      Investigating
      Twilio is affected by the ongoing AWS DynamoDB outage. We are working with Amazon to resolve the issue.
      Posted Sep 20, 2015 - 04:00 PDT
      This incident affected: FLEX (TaskRouter) and PROGRAMMABLE VOICE (Recording).