Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Connectivity Lost on 9% of Super SIM Devices
Incident Report for Twilio
Resolved
The issue affecting Super SIM connectivity has been resolved, and the service is functioning normally at this time.
Posted Sep 14, 2021 - 22:57 PDT
Update
Beginning at 10:06 PM PT, one of the GTP Hub nodes at a downstream connectivity partner restarted, which resulted in 9% of active data sessions being dropped. Devices would have been able to reconnect through another node by restarting the data connection. We will continue to monitor. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 14, 2021 - 22:37 PDT
Investigating
We've become aware of a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 14, 2021 - 22:25 PDT
This incident affected: INTERNET OF THINGS (Super SIM).