Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound & Outbound failures on some US Shortcodes
      Incident Report for Twilio
      Resolved
      Services have been restored, all Shortcodes are operating normally.
      Posted Aug 16, 2016 - 10:18 PDT
      Identified
      We have confirmed inbound and outbound non-delivery for a subset of shortcodes. We are actively working on restoring service.
      Posted Aug 16, 2016 - 09:59 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).