Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays With Responses to Support Tickets
      Incident Report for Twilio
      Resolved
      We identified the issue causing errors in our internal ticketing system and successfully deployed a fix to resolve the issue that was causing some customers to experience delays in ticket responses. This incident has been resolved.
      Posted Dec 20, 2024 - 11:36 PST
      Update
      We have identified the issue causing errors in our internal ticketing system, and we are working diligently to deploy a fix. Customers may still experience delays responses to tickets. We will provide an update in 1 hour or as soon as more information becomes available.
      Posted Dec 20, 2024 - 10:52 PST
      Identified
      We have identified the issue causing errors in our internal ticketing system, and we are working diligently to deploy a fix. Customers may still experience delays responses to tickets. We will provide an update in 1 hour or as soon as more information becomes available.
      Posted Dec 20, 2024 - 09:50 PST
      Update
      We are experiencing an issue with our internal ticketing system, which may result in delays responding to tickets. Our team is actively working to resolve the issue. We will provide an update in 1 hour or as soon as more information becomes available.
      Posted Dec 20, 2024 - 08:57 PST
      Investigating
      Our monitoring systems have detected a potential issue with our internal ticketing system which may cause a delay in response. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 20, 2024 - 08:35 PST
      This incident affected: DEVELOPER TOOLS (Console).