We are no longer experiencing inbound call failures to a subset of Twilio's phone numbers in Portugal. This incident has been resolved.
Posted Dec 15, 2024 - 17:45 PST
Monitoring
We are observing recovery in inbound call failures to a subset of Twilio's phone numbers in Portugal. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 15, 2024 - 15:50 PST
Update
We are experiencing inbound call failures to a subset of Twilio's phone numbers in Portugal. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 15, 2024 - 12:45 PST
Update
We are continuing to observe inbound call failures to a subset of Twilio's phone numbers in Portugal. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 15, 2024 - 08:46 PST
Update
We are continuing to observe inbound call failures to a subset of Twilio's phone numbers in Portugal. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 15, 2024 - 06:36 PST
Investigating
We are observing inbound call failures to a subset of Twilio's phone numbers in Portugal. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 15, 2024 - 05:36 PST
This incident affected: CARRIER NETWORK (Voice, Europe).