Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delay in fetching new calls.
      Incident Report for Twilio
      Resolved
      Between 9:00 AM and 10:04 AM Pacific Time, the REST API may have returned 404 responses or taken longer than usual to respond to GET requests for Call instance resources. This only impacted calls created after 9:00 AM Pacific Time, and only impacted a subset of customer accounts. The incident is now resolved.
      Posted Sep 06, 2017 - 11:02 PDT
      Monitoring
      Between approximately 9:00 A.M. and 10:04 A.M., a subset of customers experienced issues fetching recently initiated calls.
      Posted Sep 06, 2017 - 10:31 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, TwiML).