Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failures in sending SMS from short codes to Bell Mobility Canada
      Incident Report for Twilio
      Resolved
      We have confirmed that we are no longer seeing failures in sending SMS from short codes to Bell Mobility Canada.
      Posted Mar 20, 2019 - 22:17 PDT
      Monitoring
      We are observing recovery in sending SMS from short codes to Bell Mobility Canada. We are continuing to monitor and will provide an update soon.
      Posted Mar 20, 2019 - 19:56 PDT
      Update
      We are continuing to observe failures in sending SMS from short codes to Bell Mobility Canada. We are continuing to work with our providers to resolve this issue. We will provide you with an update in 2 hours or sooner.
      Posted Mar 20, 2019 - 19:08 PDT
      Identified
      We are observing failures in sending SMS from short codes to Bell Mobility Canada. We are working with our providers to resolve this.
      Posted Mar 20, 2019 - 18:16 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).