Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent service issues with PSTN calls
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time
      Posted Dec 14, 2015 - 05:03 PST
      Monitoring
      At the moment the service is performing normally. Our engineers are monitoring the situation and are working with our network providers to determine the cause of the intermittent connectivity issues seen earlier.
      Posted Dec 14, 2015 - 04:52 PST
      Investigating
      We are currently experiencing intermittent network connectivity issues with our data centers in Europe, Japan and Singapore. Customers placing calls in these regions may experience intermittent failures. Our engineers are working with our network providers to resolve these issues.
      Posted Dec 14, 2015 - 04:18 PST