Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Fetching Messages via API returns 500 errors
      Incident Report for Twilio
      Resolved
      Service is operating normally at this time.
      Posted Dec 29, 2015 - 09:28 PST
      Identified
      We have confirmed the issue, Engineering Team is engaged and currently working to resolve issue.
      Posted Dec 29, 2015 - 09:09 PST
      Investigating
      We are currently investigating reports of 500 errors when attempting to fetch messages via the API.
      Posted Dec 29, 2015 - 09:07 PST
      This incident affected: DEVELOPER TOOLS (REST API).