Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS Failures to Brazilian Short Codes.
      Incident Report for Twilio
      Resolved
      We have fully investigated the inbound SMS delivery issue to Brazilian short codes, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Apr 13, 2021 - 19:09 PDT
      Investigating
      Our monitoring systems have detected a potential issue with inbound SMS to Brazil short codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 13, 2021 - 19:01 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).