Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Calls Disconnecting to Australia Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting calls disconnecting abruptly to Australia phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Jun 19, 2020 - 12:12 PDT
      Monitoring
      We are seeing recovery for calls to Australia phone numbers. We will continue to monitor to ensure a full recovery.
      Posted Jun 19, 2020 - 08:58 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue where a subset of calls are disconnecting abruptly from Australia Telstra network. We will provide an update as soon as more information becomes available.
      Posted Jun 19, 2020 - 04:36 PDT
      Investigating
      We are observing a subset of inbound calls disconnecting abruptly from Australia Telstra network. We are currently working with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
      Posted Jun 19, 2020 - 00:11 PDT
      Update
      We are seeing recovery for calls to Australia phone numbers. We will continue to monitor to ensure a full recovery.
      Posted Jun 18, 2020 - 21:47 PDT
      Monitoring
      We have made some adjustments and started seeing recovery for calls to Australia phone numbers. We will continue to monitor to ensure a full recovery.
      Posted Jun 18, 2020 - 20:39 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
      Posted Jun 18, 2020 - 19:19 PDT
      Update
      We are observing calls disconnecting abruptly to Australia phone numbers. We are currently working with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
      Posted Jun 18, 2020 - 18:17 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 18, 2020 - 18:11 PDT
      This incident affected: CARRIER NETWORK (Voice, APAC).