Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation towards Smart Philippines
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery degradation towards Smart network in Philippines. This incident has been resolved.
      Posted Jan 07, 2020 - 17:00 PST
      Monitoring
      We are observing successful delivery to Smart network in Philippines for the last 15 minutes. We will continue to monitor to ensure a full recovery.
      Posted Jan 07, 2020 - 16:38 PST
      Update
      We continue to observe message delivery degradation towards Smart network in Philippines. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jan 07, 2020 - 15:00 PST
      Investigating
      We are experiencing SMS delivery degradation to Smart network in Philippines. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jan 07, 2020 - 12:40 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).