Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Unable to Add a New Caller ID in Console
      Incident Report for Twilio
      Resolved
      The issue causing a partial outage for caller ID verification has now been resolved. A small set of customers may still be impacted and will need to partner with Twilio Support for assistance validating the caller ID number.
      Posted Nov 18, 2022 - 10:27 PST
      Update
      We are continuing to monitor the caller ID verification service for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 18, 2022 - 09:57 PST
      Monitoring
      The caller ID verification service is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 18, 2022 - 09:14 PST
      Update
      Our Account Portal has a partial outage for caller ID verification. When attempting to verify a caller-ID, customers may see the error: An error occurred sending your verification message. As a workaround, upgraded Twilio accounts will receive a call for the validation code. Trial accounts will need to partner with Twilio Support for assistance validating the caller ID number.

      We are still working to restore functionality as soon as possible. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Nov 17, 2022 - 17:58 PST
      Update
      Our Account Portal has a partial outage for caller ID verification. When attempting to verify a caller-ID, customers may see the error: An error occurred sending your verification message. As a workaround, upgraded Twilio accounts will receive a call for the validation code. Trial accounts will need to partner with Twilio Support for assistance validating the caller ID number.

      We are still working to restore functionality as soon as possible. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Nov 16, 2022 - 17:22 PST
      Update
      Our Account Portal has a partial outage for caller ID verification. When attempting to verify a caller-ID, customers may see the error: An error occurred sending your verification message. As a workaround, upgraded Twilio accounts will receive a call for the validation code. Trial accounts will need to partner with Twilio Support for assistance validating the caller ID number.

      We are still working to restore functionality as soon as possible. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Nov 15, 2022 - 17:24 PST
      Update
      Our Account Portal has a partial outage for caller ID verification. When attempting to verify a caller-ID, customers may see the error: An error occurred sending your verification message. As a workaround, upgraded Twilio accounts will receive a call for the validation code. Trial accounts will need to partner with Twilio Support for assistance validating the caller ID number.

      We are still working to restore functionality as soon as possible. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Nov 15, 2022 - 01:27 PST
      Update
      Our Account Portal has a partial outage for caller ID verification. When attempting to verify a caller-ID, customers may see the error: An error occurred sending your verification message. As a workaround, upgraded Twilio accounts will receive a call for the validation code. Trial accounts will need to partner with Twilio Support for assistance validating the caller ID number.

      We are still working to restore functionality as soon as possible. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Nov 14, 2022 - 17:34 PST
      Update
      Our Account Portal has a partial outage for caller ID verification. When attempting to verify a caller-ID, customers may see the error: An error occurred sending your verification message. As a workaround, upgraded Twilio accounts will receive a call for the validation code. Trial accounts will need to partner with Twilio Support for assistance validating the caller ID number.

      We are still working to restore functionality as soon as possible. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Nov 14, 2022 - 13:35 PST
      Update
      Our Account Portal has a partial outage for caller ID verification. When attempting to verify a caller-ID, customers may see the error: An error occurred sending your verification message. As a workaround, upgraded Twilio accounts will receive a call for the validation code. Trial accounts will need to partner with Twilio Support for assistance validating the caller ID number.

      We are still working to restore functionality as soon as possible. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 14, 2022 - 11:35 PST
      Update
      Our Account Portal has a partial outage for caller ID verification. When attempting to verify a caller-ID, customers may see the error: An error occurred sending your verification message. As a workaround, upgraded Twilio accounts will receive a call for the validation code. Trial accounts will need to partner with Twilio Support for assistance validating the caller ID number.

      We are working to restore functionality as soon as possible. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 14, 2022 - 10:34 PST
      Investigating
      We've become aware of a potential issue with Caller ID verification. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 14, 2022 - 10:23 PST
      This incident affected: DEVELOPER TOOLS (Console).