Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delay to AWCC Afghanistan
Incident Report for Twilio
Resolved
We are no longer experiencing delays in SMS delivery to Afghanistan, specifically AWCC network. This incident has been resolved.
Posted Jan 05, 2021 - 04:47 PST
Monitoring
We are no longer observing delays in SMS delivery to Afghanistan, specifically AWCC network. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 05, 2021 - 03:48 PST
Update
We are still observing delays in SMS delivery to Afghanistan, specifically AWCC network. Our engineering team is working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 05, 2021 - 02:00 PST
Update
We are still observing delays in SMS delivery to Afghanistan, specifically AWCC network. Our engineering team is working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 04, 2021 - 23:55 PST
Update
We are observing delays in SMS delivery to Afghanistan, specifically AWCC network. Our engineering team is working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 04, 2021 - 23:08 PST
Investigating
Our monitoring systems have detected a potential issue in SMS delivery delays. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 04, 2021 - 23:05 PST
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).