Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Programmable Messaging: Data returned via the messaging list endpoint is delayed for some customers
      Incident Report for Twilio
      Resolved
      We no longer experience delays related to the issue with Programmable Messaging on retrieving messages for some customers. The issue has been resolved.
      Posted Apr 11, 2021 - 20:22 PDT
      Update
      We are still experiencing the issue with Programmable Messaging on retrieving messages for some customers. At this time, the data that is being returned via the messaging list endpoint is delayed. Our engineers are working to resolve the matter. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 11, 2021 - 18:31 PDT
      Investigating
      We are experiencing an issue with Programmable Messaging on retrieving messages for some customers. At this time, the data that is being returned via the messaging list endpoint is delayed. Our engineers are working to resolve the matter. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 11, 2021 - 17:32 PDT
      This incident affected: PROGRAMMABLE MESSAGING (MMS, SMS, Messaging Channels).