Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated error rates across multiple services
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Jul 19, 2016 - 11:39 PDT
      Identified
      We experienced intermittent errors between 11.14am and 11.26am across API, Client, Conferencing and SMS products due to networking issues at our data centers. Customers experienced higher levels of latencies and intermittent 500 errors when talking to Twilio services.
      Posted Jul 19, 2016 - 11:39 PDT
      This incident affected: PROGRAMMABLE VOICE (Client Web, Client Mobile, Conference), DEVELOPER TOOLS (REST API), and PROGRAMMABLE MESSAGING (SMS).