Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS delivery delays to O2 in UK
      Incident Report for Twilio
      Resolved
      We're currently observing full and stable recovery for SMS delivery to the O2 network in the UK.
      Posted Dec 06, 2018 - 11:12 PST
      Monitoring
      We're currently observing recovery for SMS delivery to the O2 network in the UK. We will continue to monitor to ensure there are no further problems.
      Posted Dec 06, 2018 - 09:22 PST
      Identified
      O2 have reported an issue with their systems resulting in delays delivering SMS to their network in the UK. We will continue to monitor and provide an update when we have further information.
      Posted Dec 06, 2018 - 08:10 PST
      Investigating
      We have detected an issue resulting in delays delivering to the O2 network in UK. We will continue to investigate and work with our partners. We will provide an update when we have further information.
      Posted Dec 06, 2018 - 07:26 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).