Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Connectivity Lost on ~9.5% of Super SIM Devices
      Incident Report for Twilio
      Resolved
      Active data sessions on Super SIM has been resolved and it is operating normally at this time.
      Posted Nov 04, 2024 - 22:07 PST
      Update
      We are seeing recovery on active data sessions on Super SIM. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 04, 2024 - 21:37 PST
      Monitoring
      We are seeing recovery on active data sessions on Super SIM. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 04, 2024 - 21:04 PST
      Update
      Beginning at 3:05 AM UTC, we observed ~9.5% of active data sessions on Super SIM being dropped. Devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances while the impacted one recovered. Our engineering team is actively working on identifying and resolving the issue. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted Nov 04, 2024 - 20:46 PST
      Update
      Beginning at 3:05 UTC, we observed ~9.5% of active data sessions on Super SIM being dropped. Devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances while the impacted one recovered. Our engineering team is actively working on identifying and resolving the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Nov 04, 2024 - 19:49 PST
      Update
      Beginning at 3:05 UTC, we observed ~9.5% of active data sessions on Super SIM being dropped. Devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances while the impacted one recovered. Our engineering team is actively working on identifying and resolving the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Nov 04, 2024 - 19:48 PST
      Investigating
      Beginning at 3:05 UTC, we observed ~9.5% of active data sessions on Super SIM being dropped. Devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances while the impacted one recovered. Our engineering team is actively working on identifying and resolving the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Nov 04, 2024 - 19:38 PST
      This incident affected: INTERNET OF THINGS (Super SIM).