Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS to Airtel in Tanzania failing
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Feb 15, 2020 - 10:44 PST
      Monitoring
      Our team detected an issue with SMS delivery to Airtel in Tanzania. We're now seeing messages deliver successfully and we'll continue monitoring for further issues.
      Posted Feb 15, 2020 - 09:38 PST