Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated inbound voice call quality issues
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Jul 24, 2016 - 18:39 PDT
      Update
      This issue has been resolved as of 14:26 PDT. Twilio on-call team will continue active monitoring.
      Posted Jul 24, 2016 - 15:51 PDT
      Monitoring
      We have identified the cause of the degraded call quality as a network issue and engineers have been addressing. We have been seeing improvements in call quality since 14:26 PDT. Impacted calls during the time window were intermittent, with ~7% of calls affected, primarily inbound.
      Posted Jul 24, 2016 - 15:00 PDT
      Update
      This issue affects a percentage of inbound calls to North American numbers. Affected calls would experience degraded quality of the calls.
      Posted Jul 24, 2016 - 13:52 PDT
      Investigating
      We are investigating elevated inbound voice call quality issues with a carrier ISP. All Twilio services are fully operational and our engineers are working with the ISP to reroute traffic off the impacted routes. Next update in 60 minutes.
      Posted Jul 24, 2016 - 13:10 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface).