Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Missing Data in Voice Insights / Console Subaccount Rollup

        Incident Report for Twilio

        Update

        The Subaccount rollup view in the Voice Insights Console is now displaying new aggregated subaccount data as expected. Our engineering team is actively working on backfilling the historical data that was missing during the incident. An update on the progress of the data backfill will be provided within 4 hours.
        Posted Sep 15, 2026 - 00:02 PDT

        Update

        The Subaccount rollup view in the Voice Insights Console is now displaying new aggregated subaccount data as expected. Our engineering team is actively working on backfilling the historical data that was missing during the incident. An update on the progress of the data backfill will be provided within 2 hours.
        Posted Sep 14, 2026 - 22:13 PDT

        Identified

        Our engineering team has identified the root cause of the issue where the Subaccount rollup view in the Voice Insights Console is missing data. Customers may continue to experience incomplete metrics or empty dashboards when viewing aggregated subaccount data while we work toward a resolution. We are actively implementing a fix and will provide our next update within the next 1 hour.
        Posted Sep 14, 2026 - 21:13 PDT

        Update

        We are currently investigating an issue where the Subaccount rollup view in the Voice Insights Console is missing data.
        Customers may experience incomplete metrics or empty dashboards when viewing aggregated subaccount data.
        Our engineering team is actively looking into the root cause, and we will provide our next update by next 1 hour.
        Posted Sep 14, 2026 - 21:01 PDT

        Investigating

        Our monitoring systems have detected a potential issue with missing data in voice insights. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
        Posted Sep 14, 2026 - 20:51 PDT
        This incident affects: PROGRAMMABLE VOICE US1 (Voice Insights US1).