Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Authy API Outage
      Incident Report for Twilio
      Resolved
      We have fully resolved the issue with the Authy API. Outage window was from 1:44am PST to 2:19am PST (9:44am UTC to 10:19am UTC).
      Posted Feb 15, 2017 - 02:32 PST
      Monitoring
      We have observed recovery with the Authy API. We are continuing to monitor to ensure full resolution.
      Posted Feb 15, 2017 - 02:24 PST
      Investigating
      We are experiencing an issue with the Authy API. We are working on resolving the issue. We will provide an update in 15 minutes.
      Posted Feb 15, 2017 - 02:15 PST
      This incident affected: ACCOUNT SECURITY (Authy 2FA).