Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent Failures for Studio Flow Execution
      Incident Report for Twilio
      Resolved
      We are no longer seeing failures for Studio Flow Executions. This incident has been resolved.
      Posted Oct 16, 2019 - 11:45 PDT
      Update
      A fix has been implemented and we are monitoring the results.
      Posted Oct 16, 2019 - 10:52 PDT
      Monitoring
      We are observing signs of recovery for the Studio Flow Execution failures. We will continue to monitor to ensure full recovery.
      Posted Oct 16, 2019 - 10:52 PDT
      Investigating
      We are currently experiencing elevated 500s on Studio component which are causing intermittent failures. Our Engineers are investigating.
      Posted Oct 16, 2019 - 10:42 PDT
      This incident affected: SERVERLESS (Studio).