Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issue creating TwiML Applications
      Incident Report for Twilio
      Resolved
      The Account Portal is operating normally at this time.
      Posted Nov 04, 2015 - 15:18 PST
      Monitoring
      The Account Portal is operating normally at this time. Our engineers are continuing to monitor.
      Posted Nov 04, 2015 - 15:16 PST
      Update
      We have identified the root cause of the issue with TwiML Applications for Messaging in the Account Portal, and working on the fix.
      Posted Nov 04, 2015 - 14:46 PST
      Identified
      We are investigating an issue with TwiML Applications for Messaging in the Account Portal
      Posted Nov 04, 2015 - 14:19 PST