Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Functions Invocations Degraded
      Incident Report for Twilio
      Resolved
      We are no longer seeing 500 errors, the issue has been resolved.
      Posted Jan 25, 2021 - 12:02 PST
      Update
      We are continuing to monitor for any further issues.
      Posted Jan 25, 2021 - 11:45 PST
      Monitoring
      Functions saw 500 errors from 11:15 to 11:28 am PST today,The issue has been resolved, and we are monitoring the service for an additional 30 minutes.
      Posted Jan 25, 2021 - 11:45 PST
      Investigating
      Our monitoring systems have detected a potential issue with Runtime. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 25, 2021 - 11:26 PST
      This incident affected: SERVERLESS (Functions, Assets).